欢迎光临
我们一直在努力

Ubuntu系统下编译PARSEC 2.1出现错误怎么办?

  PARSEC是Linux系统中的测试程序集,包含了多个应用程序。Ubuntu系统中对PARSEC 2.1进行编译出现了错误,导致编译失败。这个时候该怎么办呢?

Ubuntu系统下编译PARSEC 2.1出现错误怎么办?

  错误信息:

  installing man1/smime.1

  smime.pod around line 272: Expected text after =item, not a number

  smime.pod around line 276: Expected text after =item, not a number

  smime.pod around line 280: Expected text after =item, not a number

  smime.pod around line 285: Expected text after =item, not a number

  smime.pod around line 289: Expected text after =item, not a number

  POD document had syntax errors at /usr/bin/pod2man line 71.

  make: *** [install_docs] 错误 255

  原因分析:这是由于OpenSSL 1.0.1e 与 perl5.18 不兼容。

  解决方法:

  1.有人验证 安装perl 5.16 可以兼容,安排低版本perl 5.16可以解决问题。

  2.删除 pod2man文件:

  sudo rm /usr/bin/pod2man

  以上就是Ubuntu系统下编译PARSEC 2.1出错的原因分析和解决方法了,当然以上的方法是根据文中的错误信息制定的有针对性解决方案,不一定适用于所有的编译错误。

赞(0)
版权声明:本文采用知识共享 署名4.0国际许可协议 [BY-NC-SA] 进行授权
文章名称:《Ubuntu系统下编译PARSEC 2.1出现错误怎么办?》
文章链接:https://pc.adminn.cn/1448.html
本站属非盈利性网站,不接受任何形式广告。本站提供文章纯教程分享,给网民提供教程,文章均采集网路,如侵犯您的权益,请联系我们删除,QQ:805750011。